Nike+ Challenge Not Tracking My Runs

I’m having a problem with my runs not tracking to my self-imposed challenge on the Nike+ website. It’s not a big issue but I’m trying to get it sorted out. Support via Twitter is not ideal but that’s what I am working with and I am making this post to help get the problem sorted out without having to repeat myself too much and/or break Twitter.

I’ll update this post when I have new information.

Here is the conversation so far:

OK. So this morning I uninstalled the app and re-installed it. Then I checked the website and my previous runs were tracking to my challenge. See image below:

Nike 1Blur
The 34.9 km beside YOU is the same as the 34.9 km beside RUN MORE OFTEN

Of course my mistake here was not checking the Nike+ website before uninstalling and re-installing the app. I don’t think that is what fixed the problem. I suspect that one of the engineers inadvertently fixed it when he was checking it out for me.

Anyway, I went for a run after doing that, came home and hooked up my TomTom watch to the PC to upload my run. It seems to upload fine but it didn’t track to my challenge again.

Nike 2 Blur
The 44.9 km beside YOU is not the same as the 34.9 km beside RUN MORE OFTEN

While the run shows at the bottom, it hasn’t tracked to my challenge.

I uninstalled the mobile app and re-installed it again but the run still hadn’t tracked. Not that I had expected it to.

The Twitter conversation continues but in a way that I was hoping this post would help avoid unfortunately:

Well, I went for another run and this time I decided to upload it through the app on my phone rather than my pc but that didn’t work either. The run uploaded but it wasn’t added to my challenge.

The Twitter conversation continued to an unsatisfactory conclusion.

I’ll call them next week if I find the time.

Leave a Reply

Your email address will not be published. Required fields are marked *